Starting sshd from Ubuntu Terminal [Solved]

According to hifive-unmatched-sw-reference-manual-v1p0.pdf (p. 38)

SSH can be enabled through the serial console or the GUI interface.
You can enable SSH connections to the HiFive Unmatched using systemctl utility with the following commands:

systemctl enable sshd.socket
systemctl start sshd.socket

But (Ubuntu Terminal) “systemctl enable sshd.give” report this error:
Failed to enable unit: Unit file sshd.socket does not exist.

What can I do to get ssh connection from other computer ?

Solution:
sudo apt install openssh-server
ssh-keygen -R “server ip”